summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt11
1 files changed, 6 insertions, 5 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index f1b99af..af60eb5 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -99,7 +99,6 @@ install(
install(
FILES
- eventsrc
kvpncui.rc
newprofilewizard.png
newprofilewizard_final.png
@@ -108,12 +107,14 @@ install(
DESTINATION ${DATA_INSTALL_DIR}/${PROJECT_NAME}
)
+tde_create_translated_desktop(
+ SOURCE eventsrc
+ DESTINATION ${DATA_INSTALL_DIR}/${PROJECT_NAME}
+)
+
install(
FILES pcf.protocol
DESTINATION ${SERVICES_INSTALL_DIR}
)
-install(
- FILES ${PROJECT_NAME}.desktop
- DESTINATION ${XDG_APPS_INSTALL_DIR}
-)
+tde_create_translated_desktop( ${PROJECT_NAME}.desktop )