summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChristian Beier <[email protected]>2018-04-27 12:06:06 +0200
committerChristian Beier <[email protected]>2018-04-27 12:06:29 +0200
commit5c0ff7e072d682330508fc1593265e805327ca55 (patch)
treebc8e6c502c651613a2f31622ebac02deacf0f3cc /CMakeLists.txt
parent7e7103071b5e927d830c22785a5b8314cacf065c (diff)
downloadlibtdevnc-5c0ff7e072d682330508fc1593265e805327ca55.tar.gz
libtdevnc-5c0ff7e072d682330508fc1593265e805327ca55.zip
CMake: require FFMPEG version >= 3.1.0
re #231
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e6dd6b6..b533494 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -136,7 +136,7 @@ if(WITH_GCRYPT)
endif(WITH_GCRYPT)
if(WITH_FFMPEG)
- find_package(FFMPEG)
+ find_package(FFMPEG 3.1.0)
endif(WITH_FFMPEG)