summaryrefslogtreecommitdiffstats
path: root/puic/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <[email protected]>2012-01-01 18:24:37 -0600
committerTimothy Pearson <[email protected]>2012-01-01 18:24:37 -0600
commit4e997a9c6e25689dca65a2ec573a599699ef8170 (patch)
treefdb5ecac42fb8204df9fc8c9abe1c784d4719e0e /puic/Makefile.am
parentbfa107694b2507a7116f8856cafe4ab1375da8a9 (diff)
downloadlibtqt-perl-4e997a9c6e25689dca65a2ec573a599699ef8170.tar.gz
libtqt-perl-4e997a9c6e25689dca65a2ec573a599699ef8170.zip
Initial TQt conversion
Diffstat (limited to 'puic/Makefile.am')
-rw-r--r--puic/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/puic/Makefile.am b/puic/Makefile.am
index d429dc7..b0d7d8b 100644
--- a/puic/Makefile.am
+++ b/puic/Makefile.am
@@ -1,4 +1,4 @@
-AM_CPPFLAGS = -DUIC -DQT_INTERNAL_XML
+AM_CPPFLAGS = -DUIC -DTQT_INTERNAL_XML
AM_CXXFLAGS= $(KDE_CXXFLAGS)
bin_PROGRAMS = puic
@@ -14,8 +14,8 @@ EXTRA_DIST = domtool.cpp domtool.h embed.cpp form.cpp globaldefs.h main.cpp obje
# kde_bindir Where executables should go to. Use bin_PROGRAMS or bin_SCRIPTS.
# kde_libdir Where shared libraries should go to. Use lib_LTLIBRARIES.
# kde_moduledir Where modules (e.g. parts) should go to. Use kde_module_LTLIBRARIES.
-# kde_styledir Where Qt/KDE widget styles should go to (new in KDE 3).
-# kde_designerdir Where Qt Designer plugins should go to (new in KDE 3).
+# kde_styledir Where TQt/KDE widget styles should go to (new in KDE 3).
+# kde_designerdir Where TQt Designer plugins should go to (new in KDE 3).
# set the include path for X, qt and KDE
INCLUDES= $(all_includes)