summaryrefslogtreecommitdiffstats
path: root/smoke/qt/Makefile.am
diff options
context:
space:
mode:
authorDarrell Anderson <[email protected]>2013-03-02 21:54:48 -0600
committerDarrell Anderson <[email protected]>2013-03-02 21:54:48 -0600
commit8272b0e4dcba0e0f284336d9a009ba51b24689ca (patch)
treee5b711ef1bfc74b63bf8c8a52861ad182c7ec7d6 /smoke/qt/Makefile.am
parentf25e1484a541819387ed7f9d6aa98e49fb7626fa (diff)
downloadlibtqt-perl-8272b0e4dcba0e0f284336d9a009ba51b24689ca.tar.gz
libtqt-perl-8272b0e4dcba0e0f284336d9a009ba51b24689ca.zip
Fix libtqt-perl from building smoke support when tdebindings has that support.
This resolves bug report 1269.
Diffstat (limited to 'smoke/qt/Makefile.am')
-rw-r--r--smoke/qt/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/smoke/qt/Makefile.am b/smoke/qt/Makefile.am
index 3614181..63e4ec8 100644
--- a/smoke/qt/Makefile.am
+++ b/smoke/qt/Makefile.am
@@ -1,4 +1,4 @@
-lib_LTLIBRARIES = libsmoketqt.la
+lib_LTLIBRARIES = libsmokeqt.la
# set the include path for X, qt and KDE
INCLUDES = -I$(srcdir)/.. $(all_includes)
@@ -6,12 +6,12 @@ INCLUDES = -I$(srcdir)/.. $(all_includes)
EXTRA_DIST=generate.pl.in qtguess.pl.in qt_smoke.h Makefile.am Makefile.in
# the library search path.
-libsmoketqt_la_LDFLAGS = -version-info 3:1:2 -no-undefined $(all_libraries) $(GL_CFLAGS) $(KDE_RPATH)
+libsmokeqt_la_LDFLAGS = -version-info 3:1:2 -no-undefined $(all_libraries) $(GL_CFLAGS) $(KDE_RPATH)
# the libraries to link against.
-libsmoketqt_la_LIBADD = $(LIB_QT) $(GL_LIBS)
+libsmokeqt_la_LIBADD = $(LIB_QT) $(GL_LIBS)
# which sources should be compiled for perlqtkde
-libsmoketqt_la_SOURCES = smokedata.cpp x_1.cpp x_2.cpp x_3.cpp x_4.cpp x_5.cpp x_6.cpp x_7.cpp \
+libsmokeqt_la_SOURCES = smokedata.cpp x_1.cpp x_2.cpp x_3.cpp x_4.cpp x_5.cpp x_6.cpp x_7.cpp \
x_8.cpp x_9.cpp x_10.cpp x_11.cpp x_12.cpp x_13.cpp x_14.cpp x_15.cpp \
x_16.cpp x_17.cpp x_18.cpp x_19.cpp x_20.cpp