summaryrefslogtreecommitdiffstats
path: root/po/CMakeLists.txt
diff options
context:
space:
mode:
authorgregory guy <[email protected]>2019-03-03 06:28:00 +0100
committerSlávek Banko <[email protected]>2019-03-03 06:28:23 +0100
commita4a23a811fa340a8257a1f78f41904e58eea2dd4 (patch)
treed187de74550ce992d77932b8444af97b31b6f8a1 /po/CMakeLists.txt
parentdcee199c44384da39518bc1a00db62d2162f528f (diff)
downloadmplayerthumbs-a4a23a811fa340a8257a1f78f41904e58eea2dd4.tar.gz
mplayerthumbs-a4a23a811fa340a8257a1f78f41904e58eea2dd4.zip
conversion to the cmake building system
Signed-off-by: gregory guy <[email protected]> Signed-off-by: Slávek Banko <[email protected]>
Diffstat (limited to 'po/CMakeLists.txt')
-rw-r--r--po/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/po/CMakeLists.txt b/po/CMakeLists.txt
new file mode 100644
index 0000000..46fba83
--- /dev/null
+++ b/po/CMakeLists.txt
@@ -0,0 +1,6 @@
+# build translations if some are already available
+
+file( GLOB _srcs RELATIVE ${CMAKE_CURRENT_SOURCE_DIR} *.po )
+if( _srcs )
+ tde_create_translation( LANG auto OUTPUT_NAME ${PROJECT_NAME} )
+endif( )