summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorFrancois Andriot <[email protected]>2013-07-24 13:41:17 -0500
committerTimothy Pearson <[email protected]>2013-07-24 13:41:17 -0500
commita102c3bb80e33dc9c27e1e75edb643a4c4161e7b (patch)
tree7e7786e8023bc1bf1d94b0eef5747ab2f15e038c /src/Makefile.am
parent7a6d1b1ae2828661b051fec138c71b11da10a55e (diff)
downloadmplayerthumbs-a102c3bb80e33dc9c27e1e75edb643a4c4161e7b.tar.gz
mplayerthumbs-a102c3bb80e33dc9c27e1e75edb643a4c4161e7b.zip
Fix FTBFS
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index d0313b3..06d1a50 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -6,7 +6,7 @@ SUBDIRS = . mplayerthumbsconfig
kde_module_LTLIBRARIES = videopreview.la
videopreview_la_SOURCES = videopreview.cpp mplayerthumbs.kcfgc
-videopreview_la_LDFLAGS = -avoid-version -module $(all_libraries) $(TDE_PLUGIN)
+videopreview_la_LDFLAGS = -avoid-version -module $(all_libraries) $(TDE_PLUGIN) $(LIB_QT)
protocoldir = $(kde_servicesdir)
@@ -14,9 +14,9 @@ messages: rc.cpp
$(EXTRACTRC) `find . -name \*.ui -o -name \*.rc` > rc.cpp
$(XGETTEXT) *.cpp -o $(podir)/videopreview.pot
protocol_DATA = videopreview.desktop
-videopreview_la_LIBADD = $(LIB_TDECORE)
+videopreview_la_LIBADD = $(LIB_TDECORE) -ltdefx
videothumbnail_DATA = sprocket-small.png sprocket-medium.png sprocket-large.png
-videothumbnaildir = $(kde_datadir)/videothumbnail
+videothumbnaildir = $(kde_datadir)/videopreview
kde_kcfg_DATA = mplayerthumbs.kcfg