summaryrefslogtreecommitdiffstats
path: root/src/mplayerthumbsconfig/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <[email protected]>2013-07-24 10:41:32 -0500
committerTimothy Pearson <[email protected]>2013-07-24 10:41:32 -0500
commitc53429a6968563f72f8b334486d6dd1f0de75ecb (patch)
tree6c6b3c6d09f776dc7a54635584bfa79a3af71ed9 /src/mplayerthumbsconfig/Makefile.am
downloadmplayerthumbs-c53429a6968563f72f8b334486d6dd1f0de75ecb.tar.gz
mplayerthumbs-c53429a6968563f72f8b334486d6dd1f0de75ecb.zip
Initial import of mplayerthumbs 0.5b sources
Diffstat (limited to 'src/mplayerthumbsconfig/Makefile.am')
-rw-r--r--src/mplayerthumbsconfig/Makefile.am11
1 files changed, 11 insertions, 0 deletions
diff --git a/src/mplayerthumbsconfig/Makefile.am b/src/mplayerthumbsconfig/Makefile.am
new file mode 100644
index 0000000..6534793
--- /dev/null
+++ b/src/mplayerthumbsconfig/Makefile.am
@@ -0,0 +1,11 @@
+INCLUDES = -I$(top_builddir)/src $(all_includes)
+METASOURCES = AUTO
+
+messages: rc.cpp
+ $(EXTRACTRC) `find . -name \*.ui -o -name \*.rc` > rc.cpp
+ $(XGETTEXT) *.cpp -o $(podir)/videopreview.pot
+bin_PROGRAMS = mplayerthumbsconfig
+mplayerthumbsconfig_LDFLAGS = $(KDE_RPATH) $(all_libraries)
+mplayerthumbsconfig_SOURCES = main.cpp mplayerthumbscfg.cpp
+noinst_HEADERS = mplayerthumbscfg.h
+mplayerthumbsconfig_LDADD = $(top_builddir)/src/videopreview.la $(LIB_KDEUI)