summaryrefslogtreecommitdiffstats
path: root/src/tools/gui/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/tools/gui/CMakeLists.txt')
-rw-r--r--src/tools/gui/CMakeLists.txt11
1 files changed, 11 insertions, 0 deletions
diff --git a/src/tools/gui/CMakeLists.txt b/src/tools/gui/CMakeLists.txt
new file mode 100644
index 0000000..9a39ff6
--- /dev/null
+++ b/src/tools/gui/CMakeLists.txt
@@ -0,0 +1,11 @@
+include_directories(
+ ${CMAKE_CURRENT_BINARY_DIR}
+)
+
+##### libtoolui (static)
+
+tde_add_library( toolui STATIC_PIC AUTOMOC
+ SOURCES
+ tool_group_ui.cpp toolchain_config_widget.cpp
+ tool_config_widget.cpp toolchain_config_center.cpp
+)