summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMichele Calgaro <[email protected]>2021-11-17 22:07:33 +0900
committerMichele Calgaro <[email protected]>2021-11-17 22:08:33 +0900
commit5a4577efe2428cdf7ef661260175d17e79f60913 (patch)
treefb29b8f32e7ddad68a61de99e9c55ab98120561f /CMakeLists.txt
parent8b90718b72890f802409d24f61db8450fea7a861 (diff)
downloadpolkit-tqt-5a4577efe2428cdf7ef661260175d17e79f60913.tar.gz
polkit-tqt-5a4577efe2428cdf7ef661260175d17e79f60913.zip
Guarded g_object_ref/unref to avoid warning messages when the pointer is NULL.
Signed-off-by: Michele Calgaro <[email protected]>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index fb52aa96c..ba276505b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -26,8 +26,6 @@ cmake_minimum_required( VERSION 2.8.12 )
include( FindPkgConfig )
include( CheckCXXSourceCompiles )
include( CheckSymbolExists )
-
-set( CMAKE_MODULE_PATH "${CMAKE_SOURCE_DIR}/cmake/modules" )
include( TDEMacros )