summaryrefslogtreecommitdiffstats
path: root/examples/icons/CMakeLists.txt
diff options
context:
space:
mode:
authorMichele Calgaro <[email protected]>2021-12-06 00:02:47 +0900
committerMichele Calgaro <[email protected]>2021-12-08 19:24:33 +0900
commit7d1585c071206dd8460ed624eff764de5464dde7 (patch)
tree6e3a6fa7a9e1eb1d5dd510a6d4ae0e39bd915cb1 /examples/icons/CMakeLists.txt
parent26fc60d30352bb3bbf00f8a392bbc695ff8cf29f (diff)
downloadpolkit-tqt-7d1585c071206dd8460ed624eff764de5464dde7.tar.gz
polkit-tqt-7d1585c071206dd8460ed624eff764de5464dde7.zip
Converted first part of examples code.
Signed-off-by: Michele Calgaro <[email protected]>
Diffstat (limited to 'examples/icons/CMakeLists.txt')
-rw-r--r--examples/icons/CMakeLists.txt16
1 files changed, 16 insertions, 0 deletions
diff --git a/examples/icons/CMakeLists.txt b/examples/icons/CMakeLists.txt
new file mode 100644
index 000000000..f2a2c4e71
--- /dev/null
+++ b/examples/icons/CMakeLists.txt
@@ -0,0 +1,16 @@
+#################################################
+#
+# (C) 2021 Michele Calgaro
+# Michele (DOT) Calgaro (AT) yahoo.it
+#
+# Improvements and feedback are welcome
+#
+# This file is released under GPL >= 2
+#
+#################################################
+
+install(
+ FILES action-locked-default.png action-locked.png action-unlocked.png custom-yes.png custom-no.png
+ DESTINATION ${DATA_INSTALL_DIR}/polkit-tqt/icons
+)
+