summaryrefslogtreecommitdiffstats
path: root/examples/icons/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/icons/CMakeLists.txt')
-rw-r--r--examples/icons/CMakeLists.txt16
1 files changed, 16 insertions, 0 deletions
diff --git a/examples/icons/CMakeLists.txt b/examples/icons/CMakeLists.txt
new file mode 100644
index 000000000..f2a2c4e71
--- /dev/null
+++ b/examples/icons/CMakeLists.txt
@@ -0,0 +1,16 @@
+#################################################
+#
+# (C) 2021 Michele Calgaro
+# Michele (DOT) Calgaro (AT) yahoo.it
+#
+# Improvements and feedback are welcome
+#
+# This file is released under GPL >= 2
+#
+#################################################
+
+install(
+ FILES action-locked-default.png action-locked.png action-unlocked.png custom-yes.png custom-no.png
+ DESTINATION ${DATA_INSTALL_DIR}/polkit-tqt/icons
+)
+