summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <[email protected]>2020-05-03 18:18:54 +0200
committerSlávek Banko <[email protected]>2020-05-03 18:19:14 +0200
commit9362099390c8e654565cc18d955496b759a9383c (patch)
treeaa7cefbd1c5f3c598b14844506deca8fea5e807a /CMakeLists.txt
parente3785e8e128490c97773a8bee1e341ebf983dc51 (diff)
downloadpotracegui-9362099390c8e654565cc18d955496b759a9383c.tar.gz
potracegui-9362099390c8e654565cc18d955496b759a9383c.zip
Move translations to a new directory layout.
Add support for LINGUAS for listing translations to install. Signed-off-by: Slávek Banko <[email protected]> (cherry picked from commit 756110e4a09bd99bfc61c460ac28ce04a759073a)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9de2bfc..47ffcf8 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -69,8 +69,8 @@ set( CMAKE_MODULE_LINKER_FLAGS "${CMAKE_MODULE_LINKER_FLAGS} -Wl,--no-undefined"
##### directories
add_subdirectory( src )
-tde_conditional_add_subdirectory( BUILD_DOC doc )
-tde_conditional_add_subdirectory( BUILD_TRANSLATIONS po )
+tde_conditional_add_subdirectory( BUILD_DOC doc )
+tde_conditional_add_subdirectory( BUILD_TRANSLATIONS translations )
##### write configure files