summaryrefslogtreecommitdiffstats
path: root/po/CMakeLists.txt
diff options
context:
space:
mode:
authorgregory guy <[email protected]>2018-12-19 12:15:31 +0100
committerSlávek Banko <[email protected]>2018-12-19 23:25:26 +0100
commitb7d8667d4d574ef78bc2ec6a63fb9b59c6bc0fcd (patch)
treeb0d9449623b6b81deb387ffb1f58fab41590834f /po/CMakeLists.txt
parent639cb9bec8017e764a3b952757f13283fb1d8039 (diff)
downloadpotracegui-b7d8667d4d574ef78bc2ec6a63fb9b59c6bc0fcd.tar.gz
potracegui-b7d8667d4d574ef78bc2ec6a63fb9b59c6bc0fcd.zip
conversion to the cmake building system
Signed-off-by: gregory guy <[email protected]> (cherry picked from commit e4a719c080c3d26387a3288815eb20c164c3ed37)
Diffstat (limited to 'po/CMakeLists.txt')
-rw-r--r--po/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/po/CMakeLists.txt b/po/CMakeLists.txt
new file mode 100644
index 0000000..f943cac
--- /dev/null
+++ b/po/CMakeLists.txt
@@ -0,0 +1,5 @@
+file( GLOB _srcs RELATIVE ${CMAKE_CURRENT_SOURCE_DIR} *.po )
+
+if( _srcs )
+ tde_create_translation( LANG auto OUTPUT_NAME ${PROJECT_NAME} )
+endif( )