summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <[email protected]>2020-05-03 18:24:09 +0200
committerSlávek Banko <[email protected]>2020-05-03 18:24:09 +0200
commit34bda30cd92780ed0146c9ba639327b65e66d7ca (patch)
tree156e8a6f3a9a5d4a604b39f542a1ec02244eeda1 /src/CMakeLists.txt
parentcdbd14a658fb50f6f16a3dca80598e0c75a7f131 (diff)
downloadpotracegui-34bda30cd92780ed0146c9ba639327b65e66d7ca.tar.gz
potracegui-34bda30cd92780ed0146c9ba639327b65e66d7ca.zip
Desktop file translations:
+ Creation of POT template for desktop files added to CMakeL10n rules. + Added creation of translated desktop files during build. Signed-off-by: Slávek Banko <[email protected]>
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt5
1 files changed, 1 insertions, 4 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 0589218..8998775 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -44,7 +44,4 @@ install(
DESTINATION ${DATA_INSTALL_DIR}/${PROJECT_NAME}
)
-install(
- FILES ${PROJECT_NAME}.desktop
- DESTINATION ${XDG_APPS_INSTALL_DIR}
-)
+tde_create_translated_desktop( ${PROJECT_NAME}.desktop )