summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index fa41586..8690ffa 100755
--- a/setup.py
+++ b/setup.py
@@ -318,6 +318,7 @@ class InstallLibpythonize(Command):
return self.outfiles
def mkpath(self, name, mode=0o777):
- return dir_util.mkpath(name, mode, dry_run=self.dry_run)
+ dir_util.mkpath(name, mode, dry_run=self.dry_run)
+ return name
main()