summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 0 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 8fc581b..890be94 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -118,6 +118,3 @@ configure_file( config.h.cmake config.h @ONLY )
# create and install the version file
FILE(WRITE "${CMAKE_BINARY_DIR}/version.txt" "${VERSION}\n")
INSTALL( FILES "${CMAKE_BINARY_DIR}/version.txt" DESTINATION ${DATA_INSTALL_DIR}/rosegarden )
-
-# configure the RPM spec
-CONFIGURE_FILE("${CMAKE_SOURCE_DIR}/rosegarden.spec.in" "${CMAKE_BINARY_DIR}/rosegarden.spec" IMMEDIATE @ONLY)