summaryrefslogtreecommitdiffstats
path: root/src/metadata/asf/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/metadata/asf/Makefile.am')
-rw-r--r--src/metadata/asf/Makefile.am20
1 files changed, 20 insertions, 0 deletions
diff --git a/src/metadata/asf/Makefile.am b/src/metadata/asf/Makefile.am
new file mode 100644
index 0000000..63fa0e1
--- /dev/null
+++ b/src/metadata/asf/Makefile.am
@@ -0,0 +1,20 @@
+SUBDIRS =
+
+INCLUDES = $(all_includes) $(taglib_includes)
+METASOURCES = AUTO
+libtagasf_la_LDFLAGS = $(all_libraries)
+noinst_LTLIBRARIES = libtagasf.la
+
+libtagasf_la_SOURCES = \
+ asfattribute.cpp \
+ asfproperties.cpp \
+ asftag.cpp \
+ asffile.cpp \
+ taglib_asffiletyperesolver.cpp
+
+noinst_HEADERS = \
+ asfattribute.h \
+ asfproperties.h \
+ asftag.h \
+ asffile.h \
+ taglib_asffiletyperesolver.h