summaryrefslogtreecommitdiffstats
path: root/trinity-base/kalarm/kalarm-14.1.2.ebuild
diff options
context:
space:
mode:
authorormorph <[email protected]>2024-04-28 17:23:47 +0300
committerormorph <[email protected]>2024-04-28 22:35:54 +0300
commit30335515923be5f5ee02981121d2cdb6ad89978d (patch)
treed4601e9c08f8d576a5ce043fba5f73020f0c862d /trinity-base/kalarm/kalarm-14.1.2.ebuild
parent929431cac813bc953a1e646fe36d1cfbc4a68f4b (diff)
downloadtde-packaging-gentoo-30335515923be5f5ee02981121d2cdb6ad89978d.tar.gz
tde-packaging-gentoo-30335515923be5f5ee02981121d2cdb6ad89978d.zip
Add new TDE-14.1.2
Signed-off-by: ormorph <[email protected]>
Diffstat (limited to 'trinity-base/kalarm/kalarm-14.1.2.ebuild')
-rw-r--r--trinity-base/kalarm/kalarm-14.1.2.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/trinity-base/kalarm/kalarm-14.1.2.ebuild b/trinity-base/kalarm/kalarm-14.1.2.ebuild
new file mode 100644
index 00000000..f58e7b1a
--- /dev/null
+++ b/trinity-base/kalarm/kalarm-14.1.2.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2024 Gentoo Authors
+# Copyright 2020-2024 The Trinity Desktop Project
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="8"
+TRINITY_MODULE_NAME="tdepim"
+TRINITY_MODULE_TYPE="core"
+
+inherit trinity-meta-2
+
+DESCRIPTION="Personal alarm message, command and email scheduler for TDE [Trinity]"
+
+if [[ ${PV} != *9999* ]] ; then
+ KEYWORDS="~amd64 ~arm64 ~x86"
+fi
+
+DEPEND="~trinity-base/libkcal-${PV}
+ ~trinity-base/libkpimidentities-${PV}
+ ~trinity-base/libtdepim-${PV}
+ ~trinity-base/libtdenetwork-${PV}"
+RDEPEND="${DEPEND}"
+
+TSM_EXTRACT_ALSO="libtdepim/ libkpimidentities/ libemailfunctions/ libkmime/"