summaryrefslogtreecommitdiffstats
path: root/trinity-base/ksysguard/ksysguard-14.0.6.ebuild
diff options
context:
space:
mode:
authorE. Liddell <[email protected]>2020-02-23 17:02:25 -0500
committerChris <[email protected]>2020-04-22 14:33:58 +0200
commitbea4b1d209293af1e29d548438aa2947d9a2b25f (patch)
tree1d3cff618d7d720c64a7b410b96ae3f775107920 /trinity-base/ksysguard/ksysguard-14.0.6.ebuild
parent7c6c73446da9dbd918b3e903b9666730d48e3db3 (diff)
downloadtde-packaging-gentoo-bea4b1d209293af1e29d548438aa2947d9a2b25f.tar.gz
tde-packaging-gentoo-bea4b1d209293af1e29d548438aa2947d9a2b25f.zip
stable ebuilds round 2--rebase and manifests
Signed-off-by: E. Liddell <[email protected]>
Diffstat (limited to 'trinity-base/ksysguard/ksysguard-14.0.6.ebuild')
-rw-r--r--trinity-base/ksysguard/ksysguard-14.0.6.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/trinity-base/ksysguard/ksysguard-14.0.6.ebuild b/trinity-base/ksysguard/ksysguard-14.0.6.ebuild
new file mode 100644
index 00000000..ba8beaa9
--- /dev/null
+++ b/trinity-base/ksysguard/ksysguard-14.0.6.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Copyright 2020 The Trinity Desktop Project
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+EAPI="7"
+TRINITY_MODULE_NAME="tdebase"
+
+inherit trinity-meta-2
+
+DESCRIPTION="A network enabled task manager/system monitor"
+
+KEYWORDS="~amd64 ~x86"
+IUSE=" dell-laptop lm_sensors"
+
+DEPEND="lm_sensors? ( sys-apps/lm-sensors )"
+RDEPEND="${DEPEND}"
+
+src_configure() {
+ mycmakeargs=(
+ -DWITH_I8K="$(usex dell-laptop)"
+ -DWITH_SENSORS="$(usex lm_sensors)"
+ )
+
+ trinity-meta-2_src_configure
+}