summaryrefslogtreecommitdiffstats
path: root/trinity-apps/codeine/codeine-14.1.2.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'trinity-apps/codeine/codeine-14.1.2.ebuild')
-rw-r--r--trinity-apps/codeine/codeine-14.1.2.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/trinity-apps/codeine/codeine-14.1.2.ebuild b/trinity-apps/codeine/codeine-14.1.2.ebuild
new file mode 100644
index 00000000..ffd6d164
--- /dev/null
+++ b/trinity-apps/codeine/codeine-14.1.2.ebuild
@@ -0,0 +1,24 @@
+# Copyright 2024 The Trinity Desktop Project
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="8"
+
+TRINITY_EXTRAGEAR_PACKAGING="yes"
+TRINITY_MODULE_TYPE="applications/multimedia"
+TRINITY_LANGS="bg bn br ca cs cy da de el es et fi fr ga he hi hu it \
+ ja lt mk nb nl nn pa pl pt_BR pt ru sr sv tr xh zh_CN zu"
+inherit trinity-base-2
+
+DESCRIPTION="Codeine - a very simple xine-based media player"
+HOMEPAGE="https://trinitydesktop.org/"
+LICENSE="|| ( GPL-2 GPL-3 )"
+
+SLOT="14"
+if [[ ${PV} != *9999* ]] ; then
+ KEYWORDS="~amd64 ~arm64 ~x86"
+fi
+DEPEND="
+ media-libs/xine-lib
+"
+
+RDEPEND="${DEPEND}"