summaryrefslogtreecommitdiffstats
path: root/trinity-apps/knowit
diff options
context:
space:
mode:
Diffstat (limited to 'trinity-apps/knowit')
-rw-r--r--trinity-apps/knowit/Manifest2
-rw-r--r--trinity-apps/knowit/knowit-14.0.8.ebuild29
2 files changed, 31 insertions, 0 deletions
diff --git a/trinity-apps/knowit/Manifest b/trinity-apps/knowit/Manifest
new file mode 100644
index 00000000..f9c6246b
--- /dev/null
+++ b/trinity-apps/knowit/Manifest
@@ -0,0 +1,2 @@
+DIST knowit-trinity-14.0.7.tar.xz 366832 BLAKE2B 527eb3a245cdc90fd9fe551d422fa28089667482e258883d1bf12e53a13674fd66aac0d8b9a021e05343573bc2d5b3a89d5ada1b12fe39428682bcc55f1a1979 SHA512 927dc4f7ca0f75d16b24ee84b26e06205d318cb4153a17369acab99916ec9c303f278352bafd493f7f4fdea29a82d64c117d2fe5cf20b0dd050dc85aba4d9836
+DIST knowit-trinity-14.0.8.tar.xz 118644 BLAKE2B 406c539c12b1ca859608b60b271d4792a22b7f433e208aed98b969e54d1cc82f594456280120a636821da64883b6fdca6a79dacdc8ace10620571bb9e31fd927 SHA512 2cca4d51083ce5f2d8d2e50c23e2d44115b86967903dad8d1af182ecf2555c4e414c505a63b05ace881468f6502fb55f02be8e19e01cab2d98db26852b590817
diff --git a/trinity-apps/knowit/knowit-14.0.8.ebuild b/trinity-apps/knowit/knowit-14.0.8.ebuild
new file mode 100644
index 00000000..781a64b9
--- /dev/null
+++ b/trinity-apps/knowit/knowit-14.0.8.ebuild
@@ -0,0 +1,29 @@
+# Copyright 2020 The Trinity Desktop Project
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="7"
+TRINITY_MODULE_TYPE="applications"
+
+TRINITY_EXTRAGEAR_PACKAGING="yes"
+TRINITY_HANDBOOK="optional"
+
+TRINITY_LANGS="de es fr hu nl pl ru sk zh_CN"
+
+inherit trinity-base-2
+
+DESCRIPTION="Tool for managing notes"
+KEYWORDS="~amd64 ~x86"
+HOMEPAGE="http://trinitydesktop.org/"
+LICENSE="|| ( GPL-2 GPL-3 )"
+
+need-trinity
+
+SLOT="${TRINITY_VER}"
+
+src_configure() {
+ mycmakeargs=(
+ -DBUILD_TRANSLATIONS=ON
+ )
+
+ trinity-base-2_src_configure
+}