summaryrefslogtreecommitdiffstats
path: root/deco/config/CMakeLists.txt
diff options
context:
space:
mode:
authorMichele Calgaro <[email protected]>2024-10-11 22:55:11 +0900
committerMichele Calgaro <[email protected]>2024-10-11 22:55:11 +0900
commit019e2585748d42a50ef2daf6a6e451030361ea0f (patch)
tree001ccff85ff4c396e337f82ae4113ac77130fe05 /deco/config/CMakeLists.txt
parent2979361b14eeede189d07ca91560cb93747f14d1 (diff)
downloadtde-style-baghira-019e2585748d42a50ef2daf6a6e451030361ea0f.tar.gz
tde-style-baghira-019e2585748d42a50ef2daf6a6e451030361ea0f.zip
Use tquic directcly
Signed-off-by: Michele Calgaro <[email protected]>
Diffstat (limited to 'deco/config/CMakeLists.txt')
-rw-r--r--deco/config/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/deco/config/CMakeLists.txt b/deco/config/CMakeLists.txt
index dbd3adb..1b5ed37 100644
--- a/deco/config/CMakeLists.txt
+++ b/deco/config/CMakeLists.txt
@@ -24,7 +24,7 @@ set( _header pixmaps.h )
add_custom_command(
OUTPUT ${_header}
- COMMAND ${UIC_EXECUTABLE}
+ COMMAND ${TQUIC_EXECUTABLE}
ARGS -o ${_header} -embed baghira ${_pics}
DEPENDS ${_pics}
)