summaryrefslogtreecommitdiffstats
path: root/starter/Makefile.am
diff options
context:
space:
mode:
authorgregory guy <[email protected]>2020-07-16 14:07:49 +0200
committerSlávek Banko <[email protected]>2020-07-26 11:33:19 +0200
commitcd1471858e29d0d23355a93178e063fd0550d31c (patch)
tree6a4d62d831ce3a5a9b7cabac8cf578f622fd5b43 /starter/Makefile.am
parent443bb972fa23026cdd48cfd5976b210c5dd470eb (diff)
downloadtde-style-baghira-cd1471858e29d0d23355a93178e063fd0550d31c.tar.gz
tde-style-baghira-cd1471858e29d0d23355a93178e063fd0550d31c.zip
Conversion to the cmake building system.
Added a man page taken from the Debian packaging system. Signed-off-by: gregory guy <[email protected]> Resolve issues that occurred during CMake conversion. Concatenate the commands for generating pixmaps.h with CMake so that there is no need to use the GNU specific sed option -i. Signed-off-by: Slávek Banko <[email protected]> Signed-off-by: gregory guy <[email protected]> (cherry picked from commit d0c03cc9a910ea44cea57b1af43bbd90eb86d4bc)
Diffstat (limited to 'starter/Makefile.am')
-rw-r--r--starter/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/starter/Makefile.am b/starter/Makefile.am
index b9e3c6a..f0d33a3 100644
--- a/starter/Makefile.am
+++ b/starter/Makefile.am
@@ -4,7 +4,7 @@ KDE_ICON = AUTO
lib_LTLIBRARIES = libbaghirastarter.la
-libbaghirastarter_la_SOURCES = baghiralinkdrag.cpp menu.cpp starter.cpp starterconfig.ui starterhelp.ui config.ui help.ui linkconfig.ui starteriface.skel
+libbaghirastarter_la_SOURCES = baghiralinkdrag.cpp menu.cpp starter.cpp starterconfig.ui starterhelp.ui configdialog.ui help.ui linkconfig.ui starteriface.skel
libbaghirastarter_la_LDFLAGS = -module -avoid-version $(all_libraries)
libbaghirastarter_la_LIBADD = -lXtst $(LIB_TDEUI) $(LIB_QT) $(LIB_TDECORE) $(LIB_TDEIO) -ltdefx -lDCOP