summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <[email protected]>2023-11-05 18:45:54 +0100
committerSlávek Banko <[email protected]>2023-11-05 18:45:54 +0100
commite4b636772fa646b85693d1349faec9270b42a66c (patch)
treea581785a2f31b499ee6c6c61121ac3f5919d66e7 /CMakeLists.txt
parentbc3f6b3eab5bfe80c7e8127e40ed073e2120822f (diff)
downloadtde-style-domino-e4b636772fa646b85693d1349faec9270b42a66c.tar.gz
tde-style-domino-e4b636772fa646b85693d1349faec9270b42a66c.zip
Raise the minimum required version of CMake to 3.5.
Signed-off-by: Slávek Banko <[email protected]>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 22ff8ad..2513615 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -7,7 +7,7 @@
############################################
-cmake_minimum_required( VERSION 3.1 )
+cmake_minimum_required( VERSION 3.5 )
#### general package setup