summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <[email protected]>2023-11-05 18:45:55 +0100
committerSlávek Banko <[email protected]>2023-11-05 18:45:55 +0100
commita0900be665bf9c912e065582a9f6dc7be759139f (patch)
treef547e54aab9a4adb63708ae4f2e40e7ad83a030a /CMakeLists.txt
parent2e60f361db9c1545f10f22e342252570edb75b41 (diff)
downloadtde-style-lipstik-a0900be665bf9c912e065582a9f6dc7be759139f.tar.gz
tde-style-lipstik-a0900be665bf9c912e065582a9f6dc7be759139f.zip
Raise the minimum required version of CMake to 3.5.
Signed-off-by: Slávek Banko <[email protected]>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ca796c3..be6d94e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -7,7 +7,7 @@
############################################
-cmake_minimum_required( VERSION 3.1 )
+cmake_minimum_required( VERSION 3.5 )
#### general package setup