summaryrefslogtreecommitdiffstats
path: root/translations/CMakeLists.txt
diff options
context:
space:
mode:
authorgregory guy <[email protected]>2019-03-19 19:07:39 +0100
committerSlávek Banko <[email protected]>2019-03-31 16:33:17 +0200
commit26ee115d569391bac2c6e2b4772ccb3de012ecdd (patch)
tree8ea94c51288a1f967d1ef5b02ae114edfeb71e78 /translations/CMakeLists.txt
parentb850117f2d199a02a9ae498d2ffaa23742f9c2a7 (diff)
downloadtde-style-lipstik-26ee115d569391bac2c6e2b4772ccb3de012ecdd.tar.gz
tde-style-lipstik-26ee115d569391bac2c6e2b4772ccb3de012ecdd.zip
conversion to the cmake building system
Signed-off-by: gregory guy <[email protected]> (cherry picked from commit e7c75e712197761e6b8ac4ab59b88ef9a1896eae)
Diffstat (limited to 'translations/CMakeLists.txt')
-rw-r--r--translations/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/translations/CMakeLists.txt b/translations/CMakeLists.txt
new file mode 100644
index 0000000..ad36a01
--- /dev/null
+++ b/translations/CMakeLists.txt
@@ -0,0 +1,5 @@
+file( GLOB _srcs RELATIVE ${CMAKE_CURRENT_SOURCE_DIR} *.po )
+
+if( _srcs )
+ tde_create_translation( LANG auto OUTPUT_NAME ${PROJECT_NAME} )
+endif( )