summaryrefslogtreecommitdiffstats
path: root/kmag/Makefile.am
diff options
context:
space:
mode:
authorgregory guy <[email protected]>2020-03-29 19:41:28 +0200
committerSlávek Banko <[email protected]>2021-01-26 15:37:01 +0100
commitf11f6d6ded39175d915422da2bac6fb6ffc924f9 (patch)
tree8a281ef5def0c82ebf101a1229ed52d85f623852 /kmag/Makefile.am
parent7eca1e554ec80ab1d36bb93834fc8b0a161be3b1 (diff)
downloadtdeaccessibility-f11f6d6ded39175d915422da2bac6fb6ffc924f9.tar.gz
tdeaccessibility-f11f6d6ded39175d915422da2bac6fb6ffc924f9.zip
Conversion to the cmake building system.
Added several man pages taken from the Debian packaging. Cleanup headers in ui files. Add png icons for mono theme. Signed-off-by: gregory guy <[email protected]> cmake: - Use tde_add_check_executable instead of a combination of separate calls to tde_add_executable and add_test. - Simplify the detection of time.h and sys/time.h headers. - Refactor phrasebook files install, kmouth. Signed-off-by: Slávek Banko <[email protected]> (cherry picked from commit 6b3181cf92f1fc74da1e8a82f690a1526cb4e900)
Diffstat (limited to 'kmag/Makefile.am')
-rw-r--r--kmag/Makefile.am4
1 files changed, 1 insertions, 3 deletions
diff --git a/kmag/Makefile.am b/kmag/Makefile.am
index 83a66f4..3f6b994 100644
--- a/kmag/Makefile.am
+++ b/kmag/Makefile.am
@@ -15,9 +15,6 @@ KDE_ICON = kmag
xdg_apps_DATA = kmag.desktop
-kmagiconsdir = $(kde_datadir)/kmag/icons
-kmagicons_ICON = followmouse hidemouse window
-
# set the include path for X, qt and KDE
INCLUDES= $(all_includes)
@@ -37,3 +34,4 @@ messages: rc.cpp
$(XGETTEXT) $$LIST -o $(podir)/kmag.pot; \
fi
+SUBDIRS = images