summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMichele Calgaro <[email protected]>2024-12-27 14:15:25 +0900
committerMichele Calgaro <[email protected]>2024-12-27 14:15:25 +0900
commitdc774c76f7d02762ce71f45c538c98caeae4e5c4 (patch)
treecf1b283573800e178b3bb56ef96740409480ac2d /CMakeLists.txt
parent319f85acb1d120b8d776bfd15a64f793568d66fd (diff)
downloadtdeaddons-dc774c76f7d02762ce71f45c538c98caeae4e5c4.tar.gz
tdeaddons-dc774c76f7d02762ce71f45c538c98caeae4e5c4.zip
Replace pthread linking with cmake-based variable
Signed-off-by: Michele Calgaro <[email protected]>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 5cba5a8..3f47fac 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -25,6 +25,7 @@ project( tdeaddons )
##### include essential cmake modules ###########
include( FindPkgConfig )
+include( FindThreads )
include( CheckIncludeFile )
include( CheckLibraryExists )
include( CheckSymbolExists )