summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <[email protected]>2019-02-07 20:42:59 +0100
committerSlávek Banko <[email protected]>2019-02-07 20:43:15 +0100
commiteb7c73b3bbf51b2a950aee79faad3ae610f8c407 (patch)
tree0a65cefe707bd9600228db15fcfbad05eac26b5e /CMakeLists.txt
parentb5c1bb705f3db5d7735c7932dda9379b4eb3f9e4 (diff)
downloadtdeaddons-eb7c73b3bbf51b2a950aee79faad3ae610f8c407.tar.gz
tdeaddons-eb7c73b3bbf51b2a950aee79faad3ae610f8c407.zip
Use common CMake tests.
Signed-off-by: Slávek Banko <[email protected]> (cherry picked from commit a3e28e378dfc435b7097571dc88fb99d5041af9f)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 54c05cf..c3c54b9 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -23,6 +23,7 @@ set( VERSION R14.0.5 )
include( FindPkgConfig )
include( CheckIncludeFile )
include( CheckLibraryExists )
+include( CheckSymbolExists )
include( CheckCXXSourceCompiles )