summaryrefslogtreecommitdiffstats
path: root/lilo-config/qt/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lilo-config/qt/CMakeLists.txt')
-rw-r--r--lilo-config/qt/CMakeLists.txt21
1 files changed, 21 insertions, 0 deletions
diff --git a/lilo-config/qt/CMakeLists.txt b/lilo-config/qt/CMakeLists.txt
new file mode 100644
index 0000000..4e8c303
--- /dev/null
+++ b/lilo-config/qt/CMakeLists.txt
@@ -0,0 +1,21 @@
+# This file is genereted by trinity-automake-cmake-convert script by Fat-Zer
+
+include_directories(
+ ${CMAKE_BINARY_DIR}
+ ${CMAKE_CURRENT_BINARY_DIR}
+ ${CMAKE_CURRENT_SOURCE_DIR}
+ ${TDE_INCLUDE_DIR}
+ ${TQT_INCLUDE_DIRS}
+)
+
+link_directories(
+ ${TQT_LIBRARY_DIRS}
+)
+
+
+##### lilo-config (executable) ##################
+
+tde_add_executable( lilo-config AUTOMOC
+ SOURCES
+ DESTINATION ${BIN_INSTALL_DIR}
+)