summaryrefslogtreecommitdiffstats
path: root/konqueror/client/Makefile.am
diff options
context:
space:
mode:
authorMichele Calgaro <[email protected]>2020-12-07 22:58:44 +0900
committerMichele Calgaro <[email protected]>2020-12-07 23:22:36 +0900
commitad6f3f6402df4bdf88672d511e21ab1e9b88d978 (patch)
treebacd0af440aa1a0671045d431406cda36d4df618 /konqueror/client/Makefile.am
parent6ab96d20b89c0e1d86abc00513c7cec304d85800 (diff)
downloadtdebase-ad6f3f6402df4bdf88672d511e21ab1e9b88d978.tar.gz
tdebase-ad6f3f6402df4bdf88672d511e21ab1e9b88d978.zip
Renaming of files in preparation for code style tools.
Signed-off-by: Michele Calgaro <[email protected]> (cherry picked from commit 145abc15d57fb29701a12e8a14dcb9c1fd72e9be)
Diffstat (limited to 'konqueror/client/Makefile.am')
-rw-r--r--konqueror/client/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/konqueror/client/Makefile.am b/konqueror/client/Makefile.am
index feef3b720..c146b520b 100644
--- a/konqueror/client/Makefile.am
+++ b/konqueror/client/Makefile.am
@@ -7,7 +7,7 @@ tdeinit_LTLIBRARIES = kfmclient.la
INCLUDES= -I.. $(all_includes)
kfmclient_la_LDFLAGS = $(all_libraries) -module -avoid-version
kfmclient_la_LIBADD = $(LIB_TDEIO)
-kfmclient_la_SOURCES = kfmclient.cc KonquerorIface.stub KDesktopIface.stub
+kfmclient_la_SOURCES = kfmclient.cpp KonquerorIface.stub KDesktopIface.stub
noinst_HEADERS = kfmclient.h
METASOURCES = AUTO
@@ -16,7 +16,7 @@ KonquerorIface_DIR = $(srcdir)/..
KDesktopIface_DIR = $(top_srcdir)/kdesktop
messages:
- $(XGETTEXT) -kaliasLocal *.h *.cc -o $(podir)/kfmclient.pot
+ $(XGETTEXT) -kaliasLocal *.h *.cpp -o $(podir)/kfmclient.pot
updatedir = $(kde_datadir)/tdeconf_update
update_DATA = kfmclient_3_2.upd