summaryrefslogtreecommitdiffstats
path: root/konsole/terminalhere/Makefile.am
diff options
context:
space:
mode:
authorMichele Calgaro <[email protected]>2020-02-14 10:54:29 +0900
committerMichele Calgaro <[email protected]>2020-02-16 18:40:43 +0900
commitc6b7fdebde2b08051a7c6b1c78d15c25907ba91b (patch)
treea51ab34e8dd55918f9eb0fff53fdeafbad2f12a4 /konsole/terminalhere/Makefile.am
parentb48f7462dac62db1860f2bee228fdee946601451 (diff)
downloadtdebase-c6b7fdebde2b08051a7c6b1c78d15c25907ba91b.tar.gz
tdebase-c6b7fdebde2b08051a7c6b1c78d15c25907ba91b.zip
Fixed handling of RMC -> Actions -> Open terminal here.
Signed-off-by: Michele Calgaro <[email protected]> (cherry picked from commit d4b559f91838a9d3e63c1aed0b3960dca4e4df14)
Diffstat (limited to 'konsole/terminalhere/Makefile.am')
-rw-r--r--konsole/terminalhere/Makefile.am10
1 files changed, 10 insertions, 0 deletions
diff --git a/konsole/terminalhere/Makefile.am b/konsole/terminalhere/Makefile.am
new file mode 100644
index 000000000..8e6c53063
--- /dev/null
+++ b/konsole/terminalhere/Makefile.am
@@ -0,0 +1,10 @@
+bin_PROGRAMS = terminalhere
+
+INCLUDES = $(all_includes)
+AM_LDFLAGS = $(all_libraries)
+
+terminalhere_SOURCES = terminalhere.cpp
+terminalhere_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_TQT) $(LIB_TDEIO)
+
+METASOURCES = AUTO
+