summaryrefslogtreecommitdiffstats
path: root/tqt3integration/libtqtkde/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <[email protected]>2019-06-04 12:34:32 +0200
committerSlávek Banko <[email protected]>2019-06-04 12:34:32 +0200
commit1cf8018d1c583e13baf269078de99690c4457933 (patch)
tree3aea7f16bbd876b9af7bf33197d1a8d6b43d818b /tqt3integration/libtqtkde/CMakeLists.txt
parent9d6d2fd57f260a4dd6c84bf6e8fab3b25422a479 (diff)
downloadtdebase-1cf8018d1c583e13baf269078de99690c4457933.tar.gz
tdebase-1cf8018d1c583e13baf269078de99690c4457933.zip
Rename tqt-kde integration to tqt-tde.
Signed-off-by: Slávek Banko <[email protected]>
Diffstat (limited to 'tqt3integration/libtqtkde/CMakeLists.txt')
-rw-r--r--tqt3integration/libtqtkde/CMakeLists.txt34
1 files changed, 0 insertions, 34 deletions
diff --git a/tqt3integration/libtqtkde/CMakeLists.txt b/tqt3integration/libtqtkde/CMakeLists.txt
deleted file mode 100644
index dbfb65ef5..000000000
--- a/tqt3integration/libtqtkde/CMakeLists.txt
+++ /dev/null
@@ -1,34 +0,0 @@
-#################################################
-#
-# (C) 2011 Timothy Pearson
-# kb9vqf (AT) pearsoncomputing.net
-#
-# Improvements and feedback are welcome
-#
-# This file is released under GPL >= 2
-#
-#################################################
-
-include_directories(
- ${CMAKE_CURRENT_BINARY_DIR}
- ${CMAKE_CURRENT_SOURCE_DIR}
- ${CMAKE_BINARY_DIR}
- ${CMAKE_BINARY_DIR}/tqt3integration/utils/
- ${TDE_INCLUDE_DIR}
- ${TQT_INCLUDE_DIRS}
-)
-
-link_directories(
- ${TQT_LIBRARY_DIRS}
-)
-
-
-##### libtqtkde (shared) ####################
-
-tde_add_library( tqtkde SHARED AUTOMOC
- SOURCES tqtkde.cpp
- VERSION 0.0.0
- LINK tdeui-shared
- DEPENDENCIES generate_tqt3_bindings
- DESTINATION "${TQT_PLUGINS_DIR}/integration/"
-)