summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <[email protected]>2023-11-05 18:45:52 +0100
committerSlávek Banko <[email protected]>2023-11-11 11:35:33 +0100
commit1f09199620d6eaccaab310e78c994e2a0f009c8c (patch)
treef2518484a2e09e6d762842f905b797cbb6623c7c /CMakeLists.txt
parent7fe3e3a1d29a0eb59d904882fbbd2574a29449d6 (diff)
downloadtdebluez-1f09199620d6eaccaab310e78c994e2a0f009c8c.tar.gz
tdebluez-1f09199620d6eaccaab310e78c994e2a0f009c8c.zip
Raise the minimum required version of CMake to 3.5.
Signed-off-by: Slávek Banko <[email protected]> (cherry picked from commit 66ca19ad6b97fbfd4c2896b53c8c0d35cee0faa2)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e6a7756..341ce09 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -9,7 +9,7 @@
#
#################################################
-cmake_minimum_required( VERSION 3.1 )
+cmake_minimum_required( VERSION 3.5 )
##### general package setup #####################