summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <[email protected]>2023-11-05 18:45:52 +0100
committerSlávek Banko <[email protected]>2023-11-10 10:07:33 +0100
commit66ca19ad6b97fbfd4c2896b53c8c0d35cee0faa2 (patch)
treea884ae2a3ddd17116f163830f45c816781a1d872 /CMakeLists.txt
parentfce0091efd2d931f5d99ad396080b152011e5701 (diff)
downloadtdebluez-66ca19ad6b97fbfd4c2896b53c8c0d35cee0faa2.tar.gz
tdebluez-66ca19ad6b97fbfd4c2896b53c8c0d35cee0faa2.zip
Raise the minimum required version of CMake to 3.5.
Signed-off-by: Slávek Banko <[email protected]>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e6a7756..341ce09 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -9,7 +9,7 @@
#
#################################################
-cmake_minimum_required( VERSION 3.1 )
+cmake_minimum_required( VERSION 3.5 )
##### general package setup #####################