summaryrefslogtreecommitdiffstats
path: root/keduca/CMakeLists.txt
diff options
context:
space:
mode:
authorgregory guy <[email protected]>2019-06-27 16:35:25 +0200
committerSlávek Banko <[email protected]>2019-06-27 16:35:25 +0200
commitd4a1613e9f119ae68c695ab60f8d9856d1a54a52 (patch)
tree6de888ef76667e28c81832dc104c19b158859b9b /keduca/CMakeLists.txt
parent9fb4e1ccde0b89b413bfdc8ae62f8178ecad5483 (diff)
downloadtdeedu-d4a1613e9f119ae68c695ab60f8d9856d1a54a52.tar.gz
tdeedu-d4a1613e9f119ae68c695ab60f8d9856d1a54a52.zip
Conversion to the cmake building system.
Add includes to UI files to resolve FTBFS. Signed-off-by: gregory guy <[email protected]> Signed-off-by: Slávek Banko <[email protected]>
Diffstat (limited to 'keduca/CMakeLists.txt')
-rw-r--r--keduca/CMakeLists.txt9
1 files changed, 9 insertions, 0 deletions
diff --git a/keduca/CMakeLists.txt b/keduca/CMakeLists.txt
new file mode 100644
index 00000000..da35483b
--- /dev/null
+++ b/keduca/CMakeLists.txt
@@ -0,0 +1,9 @@
+add_subdirectory( libkeduca )
+add_subdirectory( keduca )
+add_subdirectory( keducabuilder )
+add_subdirectory( resources )
+
+install(
+ PROGRAMS keduca-shrinker
+ DESTINATION ${BIN_INSTALL_DIR}
+)