summaryrefslogtreecommitdiffstats
path: root/kgeography/data/flags/CMakeLists.txt
diff options
context:
space:
mode:
authorgregory guy <[email protected]>2019-06-27 16:35:25 +0200
committerSlávek Banko <[email protected]>2019-06-28 13:45:47 +0200
commitaca01d5a8b7d3de53fa34696e18c91db720a5ab6 (patch)
tree6b9b83c599cc5db58df8041ca5cf812e00bbd25e /kgeography/data/flags/CMakeLists.txt
parent88af19c041ad4f1139f6f0a35cd1a4fe2018425f (diff)
downloadtdeedu-aca01d5a8b7d3de53fa34696e18c91db720a5ab6.tar.gz
tdeedu-aca01d5a8b7d3de53fa34696e18c91db720a5ab6.zip
Conversion to the cmake building system.
Add includes to UI files to resolve FTBFS. Signed-off-by: gregory guy <[email protected]> Signed-off-by: Slávek Banko <[email protected]> (cherry picked from commit d4a1613e9f119ae68c695ab60f8d9856d1a54a52)
Diffstat (limited to 'kgeography/data/flags/CMakeLists.txt')
-rw-r--r--kgeography/data/flags/CMakeLists.txt12
1 files changed, 12 insertions, 0 deletions
diff --git a/kgeography/data/flags/CMakeLists.txt b/kgeography/data/flags/CMakeLists.txt
new file mode 100644
index 00000000..50e33a6b
--- /dev/null
+++ b/kgeography/data/flags/CMakeLists.txt
@@ -0,0 +1,12 @@
+add_subdirectory( italy )
+#add_subdirectory( svg )
+
+
+##### other data
+
+file( GLOB _pics RELATIVE ${CMAKE_CURRENT_SOURCE_DIR} *.png )
+
+install(
+ FILES ${_pics}
+ DESTINATION ${DATA_INSTALL_DIR}/kgeography/flags
+)