summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <[email protected]>2023-11-05 18:46:01 +0100
committerSlávek Banko <[email protected]>2023-11-06 11:53:10 +0100
commit924f894b75601306d45cea1f91af4ea23538d43e (patch)
tree745c384d8646a5c9c00aca3baf7137b261081309 /CMakeLists.txt
parentaa1e3488cfd48908c0e014643b37788d6c916d12 (diff)
downloadtdegraphics-924f894b75601306d45cea1f91af4ea23538d43e.tar.gz
tdegraphics-924f894b75601306d45cea1f91af4ea23538d43e.zip
Raise the minimum required version of CMake to 3.5.
Signed-off-by: Slávek Banko <[email protected]> (cherry picked from commit 7e0c846b7de9745dc6e6fd77e1bf2abc364a2ef7)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c45d2b25..8e2e2caf 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -9,7 +9,7 @@
#
#################################################
-cmake_minimum_required( VERSION 3.1 )
+cmake_minimum_required( VERSION 3.5 )
##### general package setup #####################