summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <[email protected]>2019-02-14 14:41:48 +0100
committerSlávek Banko <[email protected]>2019-02-14 14:42:01 +0100
commita132ed6de213e87dc3f04054d65344f369abeaad (patch)
tree0119ecaaad0c25ff137b3f2d67b0d2ee2eee3224 /CMakeLists.txt
parent0ee1db33ba24eccb38463739ce8511de811e25b8 (diff)
downloadtdeio-apt-a132ed6de213e87dc3f04054d65344f369abeaad.tar.gz
tdeio-apt-a132ed6de213e87dc3f04054d65344f369abeaad.zip
Use common CMake tests.
Signed-off-by: Slávek Banko <[email protected]> (cherry picked from commit 47f7497c0dd938b7b0ecffd885907b0f89ddd15f)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9a243fc..010b64f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -20,6 +20,7 @@ set( VERSION R14.1.0 )
include( FindPkgConfig )
include( CheckFunctionExists )
+include( CheckSymbolExists )
include( CheckIncludeFile )
include( CheckLibraryExists )
include( CheckCSourceCompiles )