summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <[email protected]>2023-11-05 18:45:53 +0100
committerSlávek Banko <[email protected]>2023-11-05 18:45:53 +0100
commitf806cb63353c33a0e4b732ded85afe8ae14e40ce (patch)
tree2d7c8680bae45b25189cbcb0e5379e14637de82b /CMakeLists.txt
parent5594fc36156fbeb5b962e50885f673c3373970bf (diff)
downloadtdeio-apt-f806cb63353c33a0e4b732ded85afe8ae14e40ce.tar.gz
tdeio-apt-f806cb63353c33a0e4b732ded85afe8ae14e40ce.zip
Raise the minimum required version of CMake to 3.5.
Signed-off-by: Slávek Banko <[email protected]>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c08c8eb..29e2bb0 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -7,7 +7,7 @@
############################################
-cmake_minimum_required( VERSION 3.1 )
+cmake_minimum_required( VERSION 3.5 )
#### general package setup