summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am25
1 files changed, 0 insertions, 25 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
deleted file mode 100644
index c3ff703..0000000
--- a/src/Makefile.am
+++ /dev/null
@@ -1,25 +0,0 @@
-INCLUDES = $(all_includes)
-
-kde_module_LTLIBRARIES = tdeio_apt.la
-
-METASOURCES = AUTO
-
-tdeio_apt_la_SOURCES = aptcache.cpp apt.cpp regexps.cpp packagemanager.cpp dpkg.cpp
-
-tdeio_apt_la_LIBADD = $(top_builddir)/src/parsers/libparsers.la -ltdeio
-tdeio_apt_la_LDFLAGS = -avoid-version -module $(all_libraries) $(KDE_PLUGIN) $(LIB_TQT) $(LIB_TDECORE) $(LIB_TDEUI) $(LIB_KURL)
-
-protocoldir = $(kde_servicesdir)
-protocol_DATA = apt.protocol apt+http.protocol
-
-appdatadir = $(kde_datadir)/tdeio_apt/
-appdata_DATA = tdeio_apt.css tdedeb_logo.png
-
-messages: rc.cpp
- $(XGETTEXT) *.cpp -o $(podir)/tdeio_apt.pot
-
-noinst_HEADERS = debug.h aptcache.h apt.h regexps.h dpkg.h packagemanager.h
-
-searchproviderdir = $(kde_servicesdir)/searchproviders
-searchprovider_DATA = apt-search.desktop apt-file.desktop apt-files.desktop
-SUBDIRS = parsers