summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <[email protected]>2018-09-13 04:48:59 +0200
committerSlávek Banko <[email protected]>2018-09-13 09:53:36 +0200
commit4584ab1e9b5d844c9743e7b24d6d0cde959daacd (patch)
tree96e249b7017938eb6b8fdf0fc2b1b107e7542f34 /CMakeLists.txt
parent13a93cc6d7910f54f5d0b9ee51723b4446157caa (diff)
downloadtdeio-ftps-4584ab1e9b5d844c9743e7b24d6d0cde959daacd.tar.gz
tdeio-ftps-4584ab1e9b5d844c9743e7b24d6d0cde959daacd.zip
cmake: Adjusted test for time.h, added test of strtoll function
Signed-off-by: Slávek Banko <[email protected]> (cherry picked from commit ac46856010e38bbb5767233541b96f433bdcd7a5)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c3648f1..d670466 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -20,7 +20,9 @@ set( VERSION R14.1.0 )
include( FindPkgConfig )
include( CheckIncludeFile )
+include( CheckIncludeFiles )
include( CheckLibraryExists )
+include( CheckFunctionExists )
include( CheckCSourceCompiles )
include( CheckCXXSourceCompiles )