summaryrefslogtreecommitdiffstats
path: root/po/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <[email protected]>2020-05-03 18:45:04 +0200
committerSlávek Banko <[email protected]>2020-05-03 18:45:04 +0200
commit97fd61d068803ca9ddc12aeb2ba47600226978e7 (patch)
treeb5e8de4caf3926f4d8c08d0202cbb93859c014ef /po/CMakeLists.txt
parent58a301e1eb83e36f853c31173364f6e0c973f45c (diff)
downloadtdeio-gopher-97fd61d068803ca9ddc12aeb2ba47600226978e7.tar.gz
tdeio-gopher-97fd61d068803ca9ddc12aeb2ba47600226978e7.zip
Remove the original translation directory layout.
Signed-off-by: Slávek Banko <[email protected]>
Diffstat (limited to 'po/CMakeLists.txt')
-rw-r--r--po/CMakeLists.txt17
1 files changed, 0 insertions, 17 deletions
diff --git a/po/CMakeLists.txt b/po/CMakeLists.txt
deleted file mode 100644
index a1762f1..0000000
--- a/po/CMakeLists.txt
+++ /dev/null
@@ -1,17 +0,0 @@
-#################################################
-#
-# (C) 2011 Timothy Pearson
-# kb9vqf (AT) pearsoncomputing.net
-#
-# Improvements and feedback are welcome
-#
-# This file is released under GPL >= 2
-#
-#################################################
-
-file( GLOB_RECURSE po_files RELATIVE ${CMAKE_CURRENT_SOURCE_DIR} tdeio-gopher.po )
-
-foreach( _po ${po_files} )
- get_filename_component( _lang ${_po} PATH )
- tde_create_translation( FILES ${_po} LANG ${_lang} )
-endforeach( )