summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <[email protected]>2019-01-12 15:46:13 +0100
committerSlávek Banko <[email protected]>2019-01-12 15:46:13 +0100
commit374417024147717d195e1830bb72d057995b0aa8 (patch)
treec8414c8f382fe353ea3ac46d2671fa09ae29665b /CMakeLists.txt
parentc582b3bf38f9d95e8af05b28a3d653e96ead5dea (diff)
downloadtdeio-sword-374417024147717d195e1830bb72d057995b0aa8.tar.gz
tdeio-sword-374417024147717d195e1830bb72d057995b0aa8.zip
Added controlled conversions to char* instead of automatic ascii conversions.
The definition of -UTQT_NO_ASCII_CAST is no longer needed. Signed-off-by: Slávek Banko <[email protected]>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index cffec31..159c47c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -58,7 +58,7 @@ include( ConfigureChecks.cmake )
###### global compiler settings
-add_definitions( -DHAVE_CONFIG_H -UTQT_NO_ASCII_CAST )
+add_definitions( -DHAVE_CONFIG_H )
set( CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} ${TQT_CXX_FLAGS}" )
set( CMAKE_SHARED_LINKER_FLAGS "${CMAKE_SHARED_LINKER_FLAGS} -Wl,--no-undefined" )