summaryrefslogtreecommitdiffstats
path: root/po/CMakeLists.txt
diff options
context:
space:
mode:
authorgregory guy <[email protected]>2019-01-12 13:44:52 +0100
committergregory guy <[email protected]>2019-01-12 13:44:52 +0100
commitc582b3bf38f9d95e8af05b28a3d653e96ead5dea (patch)
treecbd9b506c4a4f8328f43bb6702aed590b903544e /po/CMakeLists.txt
parentb9d222d7cd91bc81b5f5db3036108f8eed9dceb4 (diff)
downloadtdeio-sword-c582b3bf38f9d95e8af05b28a3d653e96ead5dea.tar.gz
tdeio-sword-c582b3bf38f9d95e8af05b28a3d653e96ead5dea.zip
conversion to the cmake building system
Signed-off-by: gregory guy <[email protected]>
Diffstat (limited to 'po/CMakeLists.txt')
-rw-r--r--po/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/po/CMakeLists.txt b/po/CMakeLists.txt
new file mode 100644
index 0000000..597c341
--- /dev/null
+++ b/po/CMakeLists.txt
@@ -0,0 +1,5 @@
+file( GLOB _srcs RELATIVE ${CMAKE_CURRENT_SOURCE_DIR} *.po )
+
+if( _srcs )
+ tde_create_translation( LANG auto OUTPUT_NAME ${PROJECT_NAME} )
+endif( )