summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am12
1 files changed, 6 insertions, 6 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 5812439..509c91d 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -2,14 +2,14 @@
INCLUDES = $(all_includes)
# these are the headers for your project
-noinst_HEADERS = kio_umountwrapper.h
+noinst_HEADERS = tdeio_umountwrapper.h
# let automoc handle all of the meta source files (moc)
METASOURCES = AUTO
messages: rc.cpp
$(EXTRACTRC) `find . -name \*.ui -o -name \*.rc` > rc.cpp
- $(XGETTEXT) *.cpp -o $(podir)/kio_umountwrapper.pot
+ $(XGETTEXT) *.cpp -o $(podir)/tdeio_umountwrapper.pot
KDE_ICON = AUTO
@@ -18,10 +18,10 @@ KDE_ICON = AUTO
#########################################################################
# this is the program that gets installed. it's name is used for all
# of the other Makefile.am variables
-bin_PROGRAMS = kio_umountwrapper
+bin_PROGRAMS = tdeio_umountwrapper
# the application source, library search path, and link libraries
-kio_umountwrapper_SOURCES = main.cpp kio_umountwrapper.cpp
-kio_umountwrapper_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -lktexteditor
-kio_umountwrapper_LDADD = $(LIB_TDEUI)
+tdeio_umountwrapper_SOURCES = main.cpp tdeio_umountwrapper.cpp
+tdeio_umountwrapper_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -ltdetexteditor
+tdeio_umountwrapper_LDADD = $(LIB_TDEUI)