summaryrefslogtreecommitdiffstats
path: root/kdeui/colors/Makefile.am
diff options
context:
space:
mode:
authortoma <toma@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2009-11-25 17:56:58 +0000
committertoma <toma@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2009-11-25 17:56:58 +0000
commitce4a32fe52ef09d8f5ff1dd22c001110902b60a2 (patch)
tree5ac38a06f3dde268dc7927dc155896926aaf7012 /kdeui/colors/Makefile.am
downloadtdelibs-ce4a32fe52ef09d8f5ff1dd22c001110902b60a2.tar.gz
tdelibs-ce4a32fe52ef09d8f5ff1dd22c001110902b60a2.zip
Copy the KDE 3.5 branch to branches/trinity for new KDE 3.5 features.
BUG:215923 git-svn-id: svn://anonsvn.kde.org/home/kde/branches/trinity/kdelibs@1054174 283d02a7-25f6-0310-bc7c-ecb5cbfe19da
Diffstat (limited to 'kdeui/colors/Makefile.am')
-rw-r--r--kdeui/colors/Makefile.am10
1 files changed, 10 insertions, 0 deletions
diff --git a/kdeui/colors/Makefile.am b/kdeui/colors/Makefile.am
new file mode 100644
index 000000000..4a298bc56
--- /dev/null
+++ b/kdeui/colors/Makefile.am
@@ -0,0 +1,10 @@
+
+messages:
+ : > colors.cpp
+ list=`grep '^[0-9]' rgb.txt | tr ' ' ' ' | sed -e "s#^[0-9]* [0-9]* [0-9]* *##" | fgrep -v " " | fgrep -v gray | fgrep -v grey | LC_ALL=C sort -u` ;\
+ for i in $$list; do \
+ echo "i18n(\"color\", \"$$i\");" | sed -e "s#!# #g" >> colors.cpp ;\
+ done
+ $(XGETTEXT) colors.cpp -o $(podir)/kdelibs_colors.pot
+ -rm -f colors.cpp
+