summaryrefslogtreecommitdiffstats
path: root/kspell2/plugins/aspell/CMakeLists.txt
diff options
context:
space:
mode:
authorDarrell Anderson <[email protected]>2013-03-02 15:57:34 -0600
committerDarrell Anderson <[email protected]>2013-03-02 15:57:34 -0600
commit7c0b0c9dc9fcbe9c198925bdc7ee18ac6be49f4f (patch)
treec76702a7f6310fbe9d437e347535422e836e94e9 /kspell2/plugins/aspell/CMakeLists.txt
parenta2a38be7600e2a2c2b49c66902d912ca036a2c0f (diff)
parent27bbee9a5f9dcda53d8eb23863ee670ad1360e41 (diff)
downloadtdelibs-7c0b0c9dc9fcbe9c198925bdc7ee18ac6be49f4f.tar.gz
tdelibs-7c0b0c9dc9fcbe9c198925bdc7ee18ac6be49f4f.zip
Merge branch 'master' of http://scm.trinitydesktop.org/scm/git/tdelibs
Diffstat (limited to 'kspell2/plugins/aspell/CMakeLists.txt')
-rw-r--r--kspell2/plugins/aspell/CMakeLists.txt44
1 files changed, 0 insertions, 44 deletions
diff --git a/kspell2/plugins/aspell/CMakeLists.txt b/kspell2/plugins/aspell/CMakeLists.txt
deleted file mode 100644
index 6d1e1ac9b..000000000
--- a/kspell2/plugins/aspell/CMakeLists.txt
+++ /dev/null
@@ -1,44 +0,0 @@
-#################################################
-#
-# (C) 2010 Serghei Amelian
-# serghei (DOT) amelian (AT) gmail.com
-#
-# Improvements and feedback are welcome
-#
-# This file is released under GPL >= 2
-#
-#################################################
-
-include_directories(
- ${TQT_INCLUDE_DIRS}
- ${CMAKE_CURRENT_BINARY_DIR}
- ${CMAKE_BINARY_DIR}/tdecore
- ${CMAKE_SOURCE_DIR}/kspell2
- ${CMAKE_SOURCE_DIR}/tdecore
- ${ASPELL_INCLUDE_DIRS}
-)
-
-link_directories(
- ${TQT_LIBRARY_DIRS}
- ${ASPELL_LIBRARY_DIRS}
-)
-
-
-##### other data ################################
-
-install( FILES kspell_aspell.desktop DESTINATION ${SERVICES_INSTALL_DIR} )
-
-
-#### kspell_aspell ##############################
-
-set( target kspell_aspell )
-
-set( ${target}_SRCS
- kspell_aspellclient.cpp kspell_aspelldict.cpp
-)
-
-tde_add_kpart( ${target} SHARED AUTOMOC
- SOURCES ${${target}_SRCS}
- LINK kspell2-shared ${ASPELL_LIBRARIES}
- DESTINATION ${PLUGIN_INSTALL_DIR}
-)