summaryrefslogtreecommitdiffstats
path: root/tdeabc/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <[email protected]>2020-06-25 13:36:35 +0200
committerSlávek Banko <[email protected]>2020-06-25 13:38:09 +0200
commit3e4279ead3d02c6183681a1bad4c9cd678a5b274 (patch)
treeee00ee8ed0beb2dd1c9431f75979cd208d6ee5b2 /tdeabc/CMakeLists.txt
parent6e58b61177b415df6e5dd2508074d2f5722a9b9a (diff)
downloadtdelibs-3e4279ead3d02c6183681a1bad4c9cd678a5b274.tar.gz
tdelibs-3e4279ead3d02c6183681a1bad4c9cd678a5b274.zip
Simplify CMake rules for desktop file translations.
Signed-off-by: Slávek Banko <[email protected]> (cherry picked from commit 42f3a62161d1b0c7047d1edfdcb8af72b7314f1b)
Diffstat (limited to 'tdeabc/CMakeLists.txt')
-rw-r--r--tdeabc/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/tdeabc/CMakeLists.txt b/tdeabc/CMakeLists.txt
index 54870047c..f3ed187dd 100644
--- a/tdeabc/CMakeLists.txt
+++ b/tdeabc/CMakeLists.txt
@@ -62,13 +62,13 @@ install( FILES
tde_create_translated_desktop(
SOURCE tdeab2tdeabc.desktop
DESTINATION ${AUTOSTART_INSTALL_DIR}
- PO_DIR ${CMAKE_SOURCE_DIR}/translations/desktop_files/tdeabc-desktops
+ PO_DIR tdeabc-desktops
)
tde_create_translated_desktop(
SOURCE tdeabc_manager.desktop
DESTINATION ${SERVICES_INSTALL_DIR}/tderesources
- PO_DIR ${CMAKE_SOURCE_DIR}/translations/desktop_files/tdeabc-desktops
+ PO_DIR tdeabc-desktops
)
install( FILES countrytransl.map DESTINATION ${DATA_INSTALL_DIR}/tdeabc )