summaryrefslogtreecommitdiffstats
path: root/tdeconf_update/Makefile.am
diff options
context:
space:
mode:
authorDarrell Anderson <[email protected]>2013-03-02 15:57:34 -0600
committerDarrell Anderson <[email protected]>2013-03-02 15:57:34 -0600
commit7c0b0c9dc9fcbe9c198925bdc7ee18ac6be49f4f (patch)
treec76702a7f6310fbe9d437e347535422e836e94e9 /tdeconf_update/Makefile.am
parenta2a38be7600e2a2c2b49c66902d912ca036a2c0f (diff)
parent27bbee9a5f9dcda53d8eb23863ee670ad1360e41 (diff)
downloadtdelibs-7c0b0c9dc9fcbe9c198925bdc7ee18ac6be49f4f.tar.gz
tdelibs-7c0b0c9dc9fcbe9c198925bdc7ee18ac6be49f4f.zip
Merge branch 'master' of http://scm.trinitydesktop.org/scm/git/tdelibs
Diffstat (limited to 'tdeconf_update/Makefile.am')
-rw-r--r--tdeconf_update/Makefile.am33
1 files changed, 33 insertions, 0 deletions
diff --git a/tdeconf_update/Makefile.am b/tdeconf_update/Makefile.am
new file mode 100644
index 000000000..9041aad8a
--- /dev/null
+++ b/tdeconf_update/Makefile.am
@@ -0,0 +1,33 @@
+# This file is part of the KDE libraries
+# Copyright (C) 2001 Waldo Bastian <[email protected]>
+
+# This library is free software; you can redistribute it and/or
+# modify it under the terms of the GNU Library General Public
+# License as published by the Free Software Foundation; either
+# version 2 of the License, or (at your option) any later version.
+
+# This library is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the GNU
+# Library General Public License for more details.
+
+# You should have received a copy of the GNU Library General Public License
+# along with this library; see the file COPYING.LIB. If not, write to
+# the Free Software Foundation, Inc., 51 Franklin Street, Fifth Floor,
+# Boston, MA 02110-1301, USA.
+
+INCLUDES= -I../kded $(all_includes)
+
+bin_PROGRAMS =
+lib_LTLIBRARIES =
+tdeinit_LTLIBRARIES = tdeconf_update.la
+
+tdeconf_update_la_SOURCES = tdeconf_update.cpp
+tdeconf_update_la_LIBADD = $(LIB_TDECORE) $(LIB_QT)
+tdeconf_update_la_LDFLAGS = $(all_libraries) -module -avoid-version
+
+METASOURCES = AUTO
+
+# Internal
+# noinst_HEADERS = tdeconf_update.h
+